Generated a x3g file instead of gcode?


#1

problem of slicing a x3g instead of gcode ?

when I try to print a STL, and create a new printer with gcode format from advance settings
it’s sliced a x3g to me …

Thanks


#2

You can change this in your printer profile section at astroprint.com. Open the advanced area.


#3

yes, we did it and work fine, but this provide not a streamline of operation, which user don’t have doing thing wrong but the result is wrong, it’s just a small fix that make user got a better operation experience …

Regards


#4

What do you mean? This is dependent on the printer profile so either the profile was wrong or you selected the wrong option.

Which printer profile was it? Was it custom or from our database ?