Problem with the Z on my Printrbot


#1

My students are creating prints in Tinkercad and bringing them into Astroprint to slice for their projects. We are saving them as an auto0.g file on an SD card and loading it onto my Printrbot Metal Plus. THe issue comes when it begins to print as the Z dips lower than the settings and digs into the print bed. I have no issues printing directly from Cura or Pronterface and the Z is perfect. Can anybody help out?


#2

Could you tell me what start GCODE do you have in your Cura Profile? I think it’s likely due to that. If we get the right one, we can update our profile in AstroPrint