Raspberry pi cam help

Did anyone ever figure out how to get the picam to work with astroprint???

I activated mine by connecting via SSH and went into the configuration with “sudo raspi-config”.
If SSH is not available to you, perhaps hook up a monitor and a keyboard and start your Pi, and log in with “pi” and password “raspberry”, then do the “sudo raspi-config”.
Then enter the “Interfacing Options” and enable the camera.
Since you are already in the commandline, a quick “sudo shurdown -r now” will restart your Pi and the camera should be available.