Analyzing forever

I’m running Astroprint on a Raspberry Pi, connected via USB to my Printrbot Simple and a webcam. I can retrieve images from the camera and can move the printer around using the controls, but I cannot get an STL to print.

Whenever I click ‘Make a Print File’ for any model I get the Analyzing spinner forever. To ensure that it’s not a flaw in the model I’ve tried a couple, the latest being the low poly Stanford Bunny which ought to be a relatively easy slice.

I’m hoping this is just a silly configuration problem, as I’m rather impressed with the software; it’s very clean and intuitive. Good job!

p.s. The word ‘Troubleshooting’ is misspelled in your forum topics…just thought you’d like to know :smiley:

@Simon_Smithson Thanks for your praise and catching the misspelling. We’re growing pretty fast so our server run out of disk space last night :frowning:

That affected file processing and slicing until I caught it this morning. Please try again, everything should be good to go. If not, please let us know and we’ll investigate further.

Thanks Daniel :smile:

Unfortunately it doesn’t appear to be any better. The bunny has been analyzing for a good few minutes now without any sign of completing. Sorry!

Hey folks,

Have seen this issue in the morning here at me 8:00am (MEZ).

Now I’ve tried 9:00pm (MEZ) and it doesn’t work. I’ll get the same message until in the morning.

I knew the problems when one server is out of service, but I’ll hoping you can solving the issue.



If it’s helpful info, I’m in the UK. Do you think that it’s a problem that only occurs when it’s night in the US?

I’ve tried again now (12.00 UK time) and still have the same issue.

Thanks for all these reports :slight_smile: it seems like I have my Sunday morning work cut out for me :wink:

We’ll fix this!

Alright AstroUsers! The server was in good condition but there was a problem recovering from a previous failure. So when your analyzing job fails once, it will keep failing… How silly is that?

It’s now fixed. If any model fails to analyze, please contact us using the support link and we’ll look at that model in particular. I believe that the widespread problem with the server is now working.

Fingers crossed!

It’s looking good! Thank you Daniel. It’s a bit late now to try my first Astrobox print, but rest assured I’ll have a go tomorrow.