Astrobox can't find my Robo 3d R1+


#1

Pretty new to 3d would love to be able to print from the comfort of my living room.
I am running astroprint on a Raspberry pi 3 with an Edimax N150 Dongle.
My printer is a Robo3d R1+ 1.0.5.446
when I log on using the IP address it can see the astrobox but wont connect to the printer through the box. If I have it connected directly to my laptop I am good to go…
Any help would be great…


#2

Did you try changing the baud rate?


#3

Yea I tried changing the baud rate. update I finally got my astrobox to connect to my printer. So that is solved my next question is how do I apply a static IP so the address doesn’t change when I shut everything down for the night?


#4

That would be done on your router settings.

Best place for that would be your router manual.

You should be able to assign a static IP to the AstroBox based on its MAC address etc