Astrobox rejecting ssh putty connection


#1

I have installed and setup astrobox.
I can connect by wifi to my astrobox.
Astrobox dashboard menu says its connected, and giving me local IP 192.168.1.135.

I have tried to login to it with putty through ssh port 22 192.168.1.135:22
But astrobox rejecting connections.
using default raspberry logins, pi and raspberry
Firewall disabled

Does any1 has any solution?

_I need to enable raspi camera, maybe there is workaround without putty? astrobox dashboard scan can not detect it.


#2

You can find a couple of methods to enable SSH here…


#3

thanks,
but easiest way just was to add file into sdcard called ssh.


#4

Technically step 3 is independent of the first two on that article (adding ssh file to root of SD Card) but glad it’s working.