Astroprint.com can't be reached?


#1

Anyone else getting the “Astroprint.com can’t be reached” error? I tried uploading a file to my printer and it told me I needed an account to upload. So I tried logging out and back in. I’m trying to upload to a local SD card with astroprint installed on raspberry pi.


#2

Do you see this message on “AstroBox” (local site) or searching it from the web (for example: google/bing/… and then cloud.astroprint.com?
If it’s inside your local site from astrobox on the rocket icon on the top-right, it might be due the Raspberry Pi without internet connexion,
If the problem is accessing cloud.astroprint in your browser, the problem is in your ISP provider DNS or provably your hosts/redirections settings.

Although, it’s not possible yet to upload gcodes to the cloud, if you are trying to upload that files to the cloud or local storage, to clarify a little bit


#3

Hello, I´m “joining” this Forum, because I bought a new 3Dprinter in Nov 2017 (Renkforce RF500), and because got a recommendation, I bought an Astrobox for it too.
I had no problems in creating an account at AstroPrint.com, but now i have the problem, that this Information appears when trying to use the Astrobox online.
I´m using Windows 10 pro, it´s no problem to connect the box with my Wifi at home (I already tried to connect with LAN-Cable, the same result), the printer is available, but there is no possibility to connect to Astroprint.com. The rocket on the upper right corner stays red. Checking the settings show Internetconnection both with Wifi and LAN(cable)?
Would anyone be so kind to help me solving my problem.
Thanks Rudolf


#4

Hi @Rudolf_Neugebauer, where did you purchase the AstroBox from?


#5

Hello, thanks for the fast answer, I´m from Austria and I bought it by Conrad (https://business.conrad.at/de/renkforce-3d-printbox-astroprint-1385407.html), an big seller for electronic devices in Austria, I bought my RF 500 there too.


#6

Conrad unfortunately are reselling our product without our consent. Using old software and without entering into a commercial agreement with us. It might be best to buy directly from us: https://store.astroprint.eu/products/astrobox-raspberry-pi-3-kit


#7

Hello once more Mr. Daniel! Thank you for the Information, but when I look at your offert, the box i have at home looks the same than the one you offer. Is there no possibility to update the software to an actual one. I hade a call with Conrad, they tell me, that they purchased it from you (?) so I think, it might be possible to send me an instruction to update the box? Of course, therefore an internet Connection would be nessecary or your technicians tell me what to do. For me it looks like the same product, so why should I buy a new one? If there are difficulties with Conrad, thats not my problem as a customer.
So please give me further instructions, thank you.


#8

They did not purchase from us. I can assure you. We have tried ( and are attempting again ) to fix this situation many times. Conrad has not even responded so far.

It’s potentially the same product. They created it using our free image but they have no permission to commercialize. They sell an unauthorized product carrying an image that’s over 1 year old.

You sure understand that we’re not going to support or enable a vendor like Conrad that profits from our software without sharing those profits. Furthermore we won’t want to spend our support resources bailing out a company that has not answered our calls to normalize the situation. The problem is old software on their units.

Would you call Microsoft to give you support in a pirated copy of Windows? I understand it’s not your problem but if you like what we do, it’s best to support the company that provides it and not the company that exploits it.

I have two options for you:

  1. Return you Conrad box and purchase from us. You will be supporting the business that makes AstroPrint happen.

  2. Download and flash our free image in your Conrad box. This however is an DYI image with no warranties whatsoever but it does work and a LOT fo people use it.