Brim Ignored - What am I missing?


#1

I am slicing under AstroPrint Cloud. When I input a 20 lines Brim, it is ignored.
Do I have to select an additional option?
As of now, my workaround is to add a 20 lines skirt with a gap of 0.


#2

Which slicer is selected for your printer profile?


#3

Custom slicer. I copied the settings I had in Cura.


#4

hi there i also get the same problem .


#5

Depending on what version of Astrobox firmware you are using, you will get a different list of variables with custom slicer settings.

  1. Only one setting to get brim to print.
  2. Two settings. One is the length of the brim in mm or lines. Second setting is called “Plat. Adhesion” (under Support Material) to select either Raft or Brim.