Can not save Wifi Network Settings


#1

Have a new astrobox set up on a RasPi using the recomended wifi dongle. Everytime I go to change the wifi settings, I can scan for networks, select my network and enter a password. After waiting patiently, it informs me that settings could not be saved. I am able to connect to my box both LAN and through its hotspot.

The network i’m connecting to is 2.4g, works with numerous other devices. Printer is a Rep2, but that should not be a factor here.

Please advise!


#2

Edit: The network I’m trying to connect to shows up as a “Known Wifi Network”


#3

Can you share a screenshot?


#4

Hopeully they uploaded in order. My wifi network automatically switches back to my home network, but when then the astrobox hotspot turns back on and I have to reconnect to the network. At which point the network is no longer saved. I also tried using my phone’s hotspot.


#5


#6


#7

Is it possible that when Astrobox tries to connect to a router via WPA2, it doesn’t transmit special characters possibly? It is now telling me that the password is wrong, but that password works with all other devices. (not caps-locked and it’s spelled properly)


#8

Update to that- changed the wifi password to something simple, still no good.


#9

This works well for us and pretty much everybody else. It has to be something related to your WiFi security configuration. What can you share about you WiFi security settings ?

You can also open a ticket with us if you rather continue in private: https://astroprint.zendesk.com/hc/en-us


#10

I opened a ticket via “submit a request”.

My wifi settings are standard/low. Nothing particularly secure. This network is pretty much dedicated to IOT devices. Standard WPA2 with an alpha numeric key. Low firewall settings.


#12