Can't connect to AstroPrint


#1

I’ve been away for a few weeks and got back to find that I can’t connect to AstroPrint… I have a wired connection to the AstroBox so i can connect physically to it. I can log into AstroPrint and upload files to that… I can’t make the AstroBox see AstroPrint

Also when i attempt to upload files to the Cloud via the AstroBox interface i get a Http Error 500

Any ideas…
Cheers in advance


#2

Click on the ROCKET ICON on the top right corner of your AstroBox Settings.

That will connect you to the cloud.

Once it worked, it will be GREEN.

All icons (like the screenshot above) on the top right should be GREEN.

Then, you’ll be able to access your printer/Astrobox from the cloud.

…or are you saying that you have already tried this? :thinking:

500 is Internal Server error.

…if I were to guess, that’s either temporary or is not a real problem because the cloud works fine for me.

Just for kicks, can you also try all of this with an INCOGNITO browser with any firewalls etc. Turned off to rule out a interference on your end?


#3

One more thing that could help, what version of the AstroBox software do you have ?


#4

All

Thanks for the response… I click on the ‘red rocket’ and nothing happens

image

Click this and it does nothing

I don’t think i have upgraded the AstroBox firmware… i tend to keep things simple unless i get issues (ironically now)… so i’m using v0.10(11). But as you can see i cannot get a newer version

You can see i am connected to the AstroBox via my PC - this is through a hardwired Ethernet connection to a Switch… so no WiFi issues.

I have absolutely no idea what to do


#5

Could you send us logs? Via advanced settings


#6

All

In an effort to see if i missed something obvious i was messing around checking the connections (USB/Ethernet etc). I knocked the power supply and the Pi restarted etc.

Of course the thing is now working and all i had to do was turn it ‘off and on again’… #DOH

Feeling stupid now

Thanks for all the help