Changing baud rate in 0.14?


#1

I have followed the directions I found online but am unable to locate baud rate adjustment.

Astroprint-> Settings->3d Printer->Connection

All I get are options to rescan (which ends in same result) and change firmware/print settings.

Can someone point me to the right menu?


#2

If your printer has the S3G driver configured (Makerbot, FF Creator Pro) it will not have baud option.


#3

I have a Creality CR10. Connected with USB to the RPi running the RaspiCam. I can use the cam to monitor but I cannot connect the printer via USB despite using the recommended cable (which works fine to connect my old Mac mini to CURA).


#4

Can you send a screenshot of your “Connection Settings” Screen?


#5


#6

Ok, under USB Device there should be a port. Your box is not detecting a port. This is most likely HW related. Have you tried other USB ports on the Pi? Different cables?


#7

Sure enough. The cable seems to be the issue and thats the one thing I thought I could rule out since it was brand new and worked with my Mac!

Thanks Daniel!!

-Will


#9

Not sure what happened but shortly after getting it connected the printer crashed and would not restart for about 5 minutes despite changing power cords and outlets. Then it came back up and AstroPrint seems to be communicating with it just fine.

Doing a small 2hr test print to make sure everything works but so far it looks promising!

-Will