Connecting to AstroPrint reboots printer


#1

I installed an e3d v6 hotend today (haven’t flashed the firmware just yet) and every time I try and connect now, it reboots my printer. Not sure what happened?


#2
  1. What firmware?
  2. What printer?
  3. How do you know it’s our software and not the printer?
  4. Did it reboot before you installed the e3d hotend?
  5. Why would the printer reboot because you installed a hotend (which is a piece of hardware and not software)?

#3

Saw the logs you sent. The error that the printer reports is this: STOP called because of BLTouch error. Note that it’s your printer firmware rebooting and reporting this to us as the reason.


#4

Ok. Thanks!! I’ll try and flash the firmware again and see what happens


#5

So i tried flashing the firmware again and its still doing it. Not sure what is going on. Tevo Tornado - 1.0 Marlin. It was working fine…tried to go to Gen L board…board is bad so I went back to my MKS base 1.4. After connecting everything back up, it resets the printer every time i try and connect. Double checked loose wires…changed the cable. I am not sure what else to do


#6

Figured it out. They sent me a 12v instead of 24v. I didn’t think it was AstroPrint, I just couldn’t figure it out and was wondering if anyone else heard of it


#7