Errors with newest release 0.17(4)

I have 3 printers and I upgraded them all to the newest release and I have constant red errors across all 3 printers, along with connection issues, and inability to even login to the printer… There is no particular same error that shows.

The previous release worked flawlessly across all 3 and I would like to go back to a previous release. How can I download a previous release to install?


1 Like

At this point close to 20% of our users have updated their boxes to this version with no other reports of problems of this kind. Apart from ourselves having used this release for weeks now, the number of users is significant enough for us to know that there doesn’t seem to be widespread problems on the release.

I’m not saying the problems aren’t there or that others might not be facing them but I’m pretty sure that they’re not widespread problems as such. Experience tells me that the problems are either a) caused by a combination of your particular environment and some change we did which doesn’t break in the majority of cases or b) unrelated to the new release but coinciding in time and naturally being attributed to it.

Your problem seems very focused on connectivity issues. We’d love to get to the bottom of what’s happening to try and fix it and prevent it from happening in the future. It would help us tremendously if you could take screenshots of the errors, showing the Javascript console outputs and also create a ticket and send us your AstroBox logs.