Password locked out of astrobox?


#1

Got a new raspberry pi 3 astrobox. In the process of setting it up it never came up in my dashboard. I can enter http://astrobox.local and get to it but it says its password protected. When I enter my password it just jumps back to an empty password screen. There is no reset/hard reset button that I see on the box and no password reset on the .local page. So what do I do now?


#2

This your AstroPrint password. Make sure your box is connected online and enter the AstroPrint password of the account shown there.

Alternatively, log in to AstroPrint.com with the same account, go to the monitor app, find the box in question and click on ‘disconnect’

If none of this work is because your box is not online. Use a wired connection to make sure.


#3

The password would not work. It did not show the box on astroprint.com. I didn’t try the wired connection. What i did end up doing was reflashing the astroprint software on the sd card and then it gave me a wifi network to connect to and start the process over again.


#4

Hi i have exact same issue and nothing seems to solve it.
At login the box realize pw is correct, but it keeps it locked. I can retype again and again. Same site visible astrobox is password protected. No invalid pw message!
Tried disconnect and reinstall printer. First everything goes smooth, but finaly i end up at loginscreen and the pw protected message. If i try wrong pw its promting invalid. If i try correct pw it seems to ignore it. No invalid message but also no login.
I have flashed sdcard with astrobox again…but same issue at the end…password protected.
Something is wrong with my user or so.No idea how to solve it.
Kr Daniel


#5

What browser do you use?


#6

Its chrome on my android device.
And yesterday late night i realized it is the chome mobile who blocks me.
Login to astrobox via windows pc is possible. Desktop chrome seem to be different then mobile one
Using my androids chrome in desktop Mode also works.
I got it working also with other browser like maxton.

So the issue only belongs to androids chrome mobile.
Can’t say if it is you doing something chrome doesn’t like or if chrome has an failure. First time i had such login issues.
I hope my info helps you finding the truth behind. There is chrome and then…are there any other browsers you wanna use? :sunglasses:


#7

What android version and chrome version? I’ll try to see if we can reproduce this.

We simply set a cookie when you login, if your browse is set to not allow cookies, perhaps that’s the problem.


#8

Hmmm… Odd that it would have an issue witth Android and Chrome, ever since my kids took over the computers in the house, that is like the #1 thing I use with my Astrobox. I just open my chrome up to astroprint.com and login. Then I send my job like normal… sometimes if I’m already running the job and I just shortcut to the known IP address of my astrobox and login with the regular astroprint.com login password.

If it’s Android / Chrome issue, it’s gotta be something else you have installed also… I’ve gone though 5 phones in the last 4 months and never had any issue with any of them working with my astrobox via chrome. Even used my wife’s Asus tablet and chrome on that. :confused:


#9


#10


#11

Funny is last week it worked fine on my phone, now my chrome mobile dont go over this locked screen.
Screenshots above ar my version of chrome and my android version
Kr Daniel


#12

Could you install FireFox and try? I still think it’s something weird Chrome is doing with cookies.


#13

Firefox now installed, i can login there. :grin:
Also i have tried beta of chrome, but the issue is there the same as i have with normal chrome on my phone. No invalid message, but also no login.
If it would be a cookie thing, why can i login with my phone if i set desktop mode of chrome?
I have deleted website settings of my 192.168.1.60 in chrome. Done this via clicking on “!” Left side of the ip.
But it changes nothing.

Realy strange


#14

I have the same issue. The account I am using has been closed for some reason. Is there a way around this?


#15

It is very frustrating and the picture of you smiling makes it even more so - There has to be a way of disconnecting the box without the username and password - I spent 200. on these boxes and they need to work -


#16

Please open a ticket https://astroprint.zendesk.com. We’ll take it from there.

BTW. I’m definitely not smiling AT you :wink: Just trying to put out a friendly face.


#17

I realize that, Just thought that might get your attention a little sooner.


#18

Hello Daniel, you closed ticket 4797 and said you were working with a previous ticket I had posted but, I have no record of a previous ticket. Can you help me out?

Thanks,
Frank


#19

Before opening 4797 you had opened ticket #4796 which I responded to. I’ll send you the link directly to you email