Pi won't update to 0.12.4


#1

Hi,

I am trying to upgrade to 0.12.4 on my pi and I get an error after “updating dependency list” “an error occurred and your astrobox was unable to complete the update”

Any idea how to fix this?

Thanks,
Kamiel


#2

I think you’re having network problems. Try using a wired connection for the update.


#3

Saw your logs. It looks like that the version that you have it’s a bit too old and had some problems. Perhaps you can simply reflash a new image from the downloads page?