Printer Locked after power outtage


My setup is a Raspberry Pi 3 with 160º wide angle pi camera, last distro of Octopi. Until 2 days ago all was running flawless, but after after a power outage accessing to my octopi from Astroprint became impossible.
Sometimes I can access from iPad app, and get only video feed no picture it says camera unavailable, sometimes printer not appear. From my iPhone the only I can get from the octopi is “locked printer”

From web browser (safari, firefox, chrome) only a sad monkey… but the print log is updated.

Also tried in my own network and from outside via phone 4G data connections, same thing

I tried to uninstall/install the app from the iPhone/iPad, uninstall-reboot-install-reboot Astroprint plug-in in Octoprint… NO luck!

Any ideas??..

More unsuccesfull attempts…
Yesterday uninstall Astroprint plugin, logout from all devices that I was loged into astroprint (web and apps), reboot pi, install again, reboot, and acces to the web account refresh the KEY, and then tryed to paste in Octopi Atroprint plugin, and the key not sticks, I mean, paste the key, plugins throws me to the web to authorise the connection, I do… but nothing happen, I go again to the plugin settings and the KEY field appears empty again.

Today I’ll try to reflash the SD and start from scratch,