Printing one part at a time


#1

I am trying to print a multi part print. For some reason it is printing a few layers of each part at a time. It doesn’t even outline all the parts on the bed first, it just outlines the part it is printing. Has anyone seen this at all? Ideas?


#2

Is this with the cloud or the desktop app?


#3

I figured it out. It wasn’t an Astroprint issue, but an Autodesk 123D design issue. When I copy and pasted the objects on the bed, it was setting each item just .012MM higher than the next one. I use Astroprint cloud, but placed the items on the Astroprint Desktop app, and then reviewed the print and that is how I figured it out. On that subject, it would be nice if the Desktop version worked with the Astropi so you could print from it. Or at least come up with one software that worked with USB and server. Just my thoughts.


#4

You should be able y to slice using the desktop app and send to an AstroBox if you’re on the same network or print vis USB if you connect a compatible printer to the computer.