Problem during slicing

Hey Guys suddenly cant get any model to print and Astro Print crashes while slicing. i’ve tried it 6 times and waited and waited it keeps getting stuck at 30% or i get an error that reads " Problem during slicing (255)"

Is it the same file? What slicer ? There are no widespread problems with the online slicer right now

I had the same and found out that I had 100% infill with honeycomb pattern selected. After changing that to recti liner the problem was solved.

Yes I have observed this too with honeycomb fill at 100% and using Slic3r. Of course it makes little sense to do a complex infill @ 100% but you would expect it to behave like rectangular infills. My guess is it does some sort of recursive process that can never actually reach 100% but just gets infinitely closer. Probably the slicer should just not accept this sort of infill at more than 80% or something.

I know this post is from Dec., but I’m having an identical problem with honeycomb infill set to .20. While slicing, it gets stuck on either “preparing infill” or gives me the slice failed 255 code. I even cut my object in half into two separate files to see if it mattered how large the file was. Can someone please advise how this was fixed? I double-checked and my infill is not set to 100%.