Raft Printing Half Way


#1

I am trying to put a raft under my builds. It prints 2 layers, then when it goes to print the 2 surface layers the extruder stops extruding. I looked at it while printing and the nozzle isn’t too close or anything. I have tried the stock settings online as well as many variations. Here is what I currently have.


#2

I have similar problems with the raft settings.
When I reviewed the actual Gcode, the main culprit is the version of Cura that AstroPrint uses is very old.


#3

I’m also having this problem. The extruder puts down two layers laying filament, then moves like it’s printing two more layers but no filament comes out. Then it starts printing the object fine.


#4

Yes, I looked at this again today,
The raft middle layers are not printed as they are travel moves not extrusion moves.

This is definitely a bug.

Currently I am facing so many issues with the cloud slicer, that until Cura 3 is implemented, the best option is to use the OctoPrint plugin for Cura, and just print that way, though only monitoring of the print would be possible over AstroPrint.

3DPrinterOS is also a nightmare, have tried their default slicer, which prints terribly bad.
And the Slic3r implementation is not very good either.

Waiting on the next update, which, should not be too far away.