Slicr position on bed

I have Astrobox connected to Printrbot Metal Simple. If I use the Cura cloud slicr, the objects are printed off center, and hence off the platform. It seems like the cloud slicer is setting 0 coordinates for the middle of the bed, instead of a corner. I can slice with Cura directly, and prints work fine.

Try going into the printer settings and making sure the printer bed shape is set to rectangular. If it is set to circular it will set 0,0 in the center of the bed.

Also is this only happening when you are using Cura as your slicer or does this also happen with Slic3r as well?

It is set as rectangular, with 200x200x200 envelope. I think it worked previously with Slic3r. Let me give a quick test.

I believe the envelope for the printrbot simple metal should be 150x150x150… Have you made any customizations to the bed size? This may be offsetting the center of the bed.

This happens with both Cura and Slic3r. Other odd thing is that at the beginning of each print job, it flashes up an error message that says “there was an error starting the print” but then it goes ahead and prints anyway.

Whoops, not sure how/why I changed the bed size. Corrected, and I still get the “error starting print message”. But it is now printing in the center again!

Glad that fixed that part. We’re looking into the error message when starting the print.

Thanks. Everything is working now, except I still get the error message at the beginning of each print.

I have a similar problem with Printrbot Metal Simple that has been modified with a heated bed. The prints are routinely truncated to only half of the bed on one end. I have verified that printer hot end is capable of manually moving to all areas of the bed but when print sequence is initiated only half the bed is available for printing. Tried to access the slicer settings but am referred to an “advance settings link at the bottom of the slicing screen” that I am unable to find.


I’m new to astroprint also new to forums, in the printer settings it says “bed center is zero” what does that mean?