[SOLVED] Astrobox with raspberry pi 3 b+ SDRAM not recognised


#1

Im new to pi, my first one and saw the new revision and snapped it up. All i get is the screen with the 4 colors and the act led lights up 8 times 5 fast 3 slow. Nothing else

I tried 3 different cards, a few different power supplies and cables. Tried downloading 3 times flashed with different software… not sure what im doing wrong i feel like i should have had some success at this point.

I have tried doing anything else with pi since i just want it for astroprint, but i may have to try something else to rule out fault with the pi itself.

Like i said new to pi so i could be something stupid simple, any and all help appreciated.


#2

Try checking out this site under and above the colored splash screen section. link


#3

Thanks i have visited that site before it says…
However if the coloured screen remains, it suggests the kernel.img file is failing to boot. Try replacing it with a known good one.

Is that file something i can just download from elsewhere and replace on the sd card?

I also tried adding boot delay, but not sure if i did it right, first i added it to the very first line in config then at the very end, both without quotes, never succeeded.


#4

I’m thinking that the problem might be that the current Astrobox software is not updated to work with the new raspberry pi b+, as it is only a week old. Because of this, I think that this problem should be handled by someone with more knowledge on the matter. Sorry I couldn’t help. Best of luck to you, Buddy!


#5

No problem, thanks for trying. That thought occured to me as well, ill reach out to support see if they have any idea.


#6

I appreciate the excitement guys! The current AstroBox image does not yet support the B+. Support for the B+ was just added to Raspbian OS. We will add it to the next image which should be ready in 1 - 2 weeks.

There’s no need for you guys to try to hack it, it will just be part of the image going forward.


#7

Lol just my luck, first time im early for something, thanks for the reply daniel, im looking forward to the update.


#8

Can you guys try with the latest image? It should already have support to the B+


#9

Can confirm it worked. Ive been a bit sick so i havent played with it much, but it booted properly and i went through configuration and everything seemed to work. Thanks.

Ps post installation i sent logs just in case it helps anything.


#10

Where can we find the latest image?


#11

https://www.astroprint.com/downloads