[SOLVED] Astroprint.com can't be reached on new install of 0.10(8)


#1

New install… Astroprint.com can’t be reached problem.?

only have this problem until now, I have created an account but the astrobox wont connect to astroprint.com

can anybody help me here.?


#2

@Jan_Thorn:

AstroPrint.com is alive and well, so let’s try to figure out the issue.

Did you click on the ROCKET ICON on the top right corner of your AstroBox?

Then, did you put in your LOGIN for your AstroPrint Cloud account? (If not, create one here)

After all of that is done, can you connect?

If not, what does it say?

Also, be sure to first connect your AstroBox to your local WiFi network so that it has internet access.

Ideally, all three icons on the TOP RIGHT corner should be GREEN like this:


#3

Yes try to click on the rocket icon, I try to login and it reply’s “Astroprint.com can’t be reached”

it is connected to the local Wifi and i can see it on all my computers, i also have an astroprint account that fine logs in to astroprint / this forum as well but on the RPI it wont connect.


#4

@Daniel, ideas?

Other than a configuration file or a router issue, I am out of ideas :confused:


#5

This is likely due to the SSL certificate change. Make sure the date/time in your pi is current. You can do that by running:

date

If it’s not correct you can change it by running:

sudo service astrobox stop
sudo date --set='2017-09-08'
sudo service astrobox start

#6

We have uploaded version 0.10(9) which solves this issue


#7

Thanks now it works.!


#9