[SOLVED] GCODE disappears one day after uploading


#1

Hi,
I have tried to upload a sliced stl to the print folder in the cloud. The file shows upload complete but when I log out and back in the file are not there. Any assistance is appreciated. Thanks


#2

Did you try going to the Design Library app?

Also, did you try searching for the STL filename?

The probability of an uploaded design file simply ‘disappearing’ is close to zero IMO.


#3

Hi,

I must admit I’m having the same problem.

I can upload gcode files into folders in the cloud, and viewing them on a computer looking at the cloud they are there, but using the astro touch box, the folders are there but empty.


#4

Hi @Mark_Stockton, your issue is expected until we release changes in the touch software to be able to see these files.

@Jason_Wilhelmus, are you having the same issue as Mark or is yours different.


#5

Sounds like mine is different. When upload the files they are there when I check right away. If I log out and check them later they are not there. I am viewing thw files through the cloud. I don’t have the astro touch.


#6

It’s possible that they’re getting into a folder or something. This isn’t something we have seen. If you can share a screenshare video it might help us see what might be going wrong.


#7

i am facing similar issue… where i can upload the file… but on reboot the file disappears. using latest version of Astroprint


#8

@Siddharth, I think this is adding more confusion to the discussion. Do you mean “Using the latest version of ASTROBOX”?

@Jason_Wilhelmus is reporting a problem with the cloud site for which there are no versions. Your mention of a version seems to indicate that your problem is not the same.


#9

So I did a test last night. I uploaded a sliced stl to the design library at 18:00 on 8.27. For the approximately the next 3 hours I would log back in to the cloud. Each time the file was there. I then checked the design library at 07:30 on 8.28, the file is not there now.


#10

Let’s get a ticket open about this so we can look into it more indepth. Please open at https://astroprint.zendesk.com


#11

@Jason_Wilhelmus & all. This issue was REAL and has now been fixed. The problem was a cleanup task we had which deleted print files without an associated slice job. This used to happen when something would fail in the online slicer a long time ago.

Now that users can actually upload GCODE sliced elsewhere, this task is not only not needed but was actually deleting good files.

Sorry about this :frowning: