[SOLVED] iOS app loggs out while slicing

After updating to 1.1.2 on iOS i have an issue with printing from the app.
When I select a file for printing everything goes great until it should start slicing. The progress bar is stuck at 0% and the background screen is the login screen since I have been logged out. Logging back in works great and everything else but thingverse works as it should (as far as I have seen) but slicing consistently logs me out. If I try printing from thingverse I get an error when I try to print a file which I guess is related to the same issue. The file gets imported but it complains about not being able to create a project.

We’re looking into this. We’ll issue a fix shortly

1 Like

We have released 1.1.3. Is you issue fixed?

Well, I’m not logged out any more, that’s an improvement! :slight_smile:

But, when I select a file for printing it still hangs at 0% on “Slicing Design” at “Status: Slicing Model”

How long do you wait? We have tested that so many time without problems. It would help if you can make a video of your flow leading up to that.

Well, I have tried to wait for up to 5 minutes, it started more or less right away before.
Will try to find time to make a video later, but my steps are:

  • Open Files
  • Select a file
  • Select a print destination
  • Press print.
    And then the Slicing design window appears with the ninja doing his moves, but it is stuck at 0%

I just found the issue!
I usually use a custom slice setting that I call “NoSkirtOrBrim” (that basically is what it says). But, when I changed to “Normal” it worked right away!

So, there is some issue with either using custom slicing settings or something specific with using my slicing profile.

I have been using it for some time and haven’t had this issue before the 1.1.2 update.
(Can you see my slicing profile or can I export the settings somehow to show you in a simpler way than doing multiple screenshots to get all the settings?)

This is useful, we’re looking into this specific case and will make another release if fix is found.

Looking forward to test it for you! :slight_smile:

Got the new version today (1.1.4) and now my custom slicing works perfectly!

Thank you!

1 Like