[SOLVED] Raft isn't printing


#1

I used the grayed out settings. I also have a skirt printing. Is that causing a conflict?


#2

Could you give more context of what’s happening, what you would like to happen and perhaps a screenshot of your settings ?


#3

Thanks for getting back to me. Maybe if we start by you telling me how a raft is to be added.


#4

Here’s a screenshot on where you can find Raft settings. This dialog shows up by clicking on the “Advanced Settings” when you go to print on the cloud.


#5

Ahhhhhh. I put in the settings, but missed where you actually select Raft. Thanks. I was wondering why there wasn’t an on/off settings for it. Thanks again.