[SOLVED] Unable to display all my printers online


#1

I run my own personal print farm (I’m inpatient and love to make stuff for friends and our club makes things for disabled people for free), I can’t get all my printers to show up online and wondering if anyone is having the problem? I was set to “Print Farm” account type, but have a lifetime pro account as well. Just wondering if anyone is having the same issue.

I tried the following

  • Upgrading to the latest verison
  • Resetting my $2,000 (aka not likely to be the issue) home network (all unifi gigabit )
  • All astroboxes’s are hard wired via ethernet
  • My new touch showed up for a second, then disappeared, just set it up today
  • Reset mutliple devices
  • Devices all work if logging in via local ip address, and they print without issues, even for long 48 hour prints (i.e. not the hardware or local software).
  • Logged out and logged back in most of my devices using the menu on the upper left.
  • reset my online api key

I’ve emailed support, not sure where this leaves me. I’m a rather hard core geek, this clearly smells software or server related and started just a few weeks ago.

Thoughts? or anyone else having issues?


#2

So, worked with Unifi who made my router, looks like a bug in their intrusion packet detection, they released a patch after I sent them a trace. I’m back up and running.