[SOLVED] Upgrade to version 0.11.24 failed


#1

Hi,

I am trying to upgrade to 0.11.24 from 0.11.22 and I get an error after “updating dependency list” “an error occurred and your astrobox was unable to complete the update”

did someone upgrade success?

Thanks,
itzik


#2

Many people have. Are you using the image provided as is or did you add something? Is your internet connection good ?


#3

Hi Daniel, I have the same issue as well. I just received my Astrobox Touch 3.5” from Kickstarter and tried to update the firmware but when it reached 20%, it just stopped and the % number disappears.

Please see image and advise. Thank you.


#4

Does anything happen if you tap the screen? and how long have you waited?


#5

My image is standard i am runing on pi I use the update in the settings menu.


#6

Make the problem happen again and send us logs via advanced software settings so we can see what might be going on.


#7

Now its work Ok!

Thanks did you do something?


#8

Nope. Most likely connectivity issues.


#9

Hi Daniel,

Nothing happens when I tap the screen but the 3 dots are moving. I let it run overnight but the status bar was still at the same spot. Any advice?


#10

Try updating using the Web UI. To do that:

  1. Go to Settings -> Network -> Internet and note the IP address.

  2. Open a browser from a computer connected to the same network as your AstroBox.

  3. Point the browser to http://[ip address]

  4. That’s the Web UI. Go to Settigs -> Software -> Update.


#11

Hi Daniel,

I was able to update my AstroBox Touch with your instructions. Thank you so much.

Regards,
Ethan