[SOLVED]V0.1.12 Installation has failed


#1

I’m new to forum family. I have problem with installation of Astroprint Desktop. When I install and got error message that installation has failed. See attach setup log: SquirrelSetup.log


#2

What OS does your machine have?


#3

I’m using Windows 10 64-bit


#4

From what I can see in the log, it appears to be a case of insufficient permissions to install and/or run the program


#5

I have full permissions to do this but when I run troubleshooter for program compatibility and it worked to install then program starts but when I close program so I can’t get program start again, shortcut remove automatically. This is too annoying!


#6

It is annoying indeed :frowning: and we have not seen this at all in our Windows 10 tests. Could it be some antivirus doing something ?


#7

Thanks you! It was antivirus blocked Astroprint and I add it to whitelist. Virus name is Atc4.Detection, it needs change to something that antivirus don’t block them more. I’m using Bitdefender Total Security 2018


#8

I don’t have successfully to install. Same error message. I don’t understand why it so happened.

I tried with methods:

  • Run as administrator
  • Run as administrator for all users
  • Change compatibility to Windows 8
  • Disable UAC

None of them methods works


#9

I have the same error with Windows 7 32-bit. It looks like the issue is because of some 64-bit only executable though.


#10

Yes, We don’t support 32 bit systems


#11

I figured out app works perfect after restart computer