Still Can't figure It Out


I figure its user error but…I can not get this thing to work correctly. I have my printer (CR-10S) turned on. Red light in back of Astrobox is on. WiFi dongle is blinking blue. I have checked all connections including the mini-sd card. In the past connections were made sometimes and other times not. Now there is no connection and has not been for months. The WiFi connection at its location is good. Both my laptop and Android get great connection to my home WiFi right next to the Astrobox. At this time when I look on my computer for any WiFi spots it does not show the Astrobox.

What am I doing wrong?




Is the astrobox being moved frim home location to a different location? Or did i missread that?

If it is on your home wifi, can you get into your router and see the list of ip addresses assigned by the DHCP? does one look like it’s the astrobox or can you try webbing into the ip addresses until you find the astrobox web interface?


My home WiFi is in the house. I am in the garage. But both my laptop and Android show full connection. The AstroBox is less than a foot from those two and a bit higher from the ground. Even moving to the opposite side of the garage with those two items I still get strong WiFi signal.

As for finding out what my home WiFi list of ip addresses I don’t know how or even that you could. I’ll look into it.

Thanks a lot,



What type of WiFi do you have? 2.5Ghz? 5GHz?


20 Ghz. I planned on needing it for eventually live streaming and such.


As far as I know there are only 2.5G and 5G WiFi networks. Also which channel it’s using is helpful. Your router should let you know that.


I guess I don’t understand then. I thought you meant the download speed of my WiFi connection. Sorry about that. I probably don’t know what I’m talking about. Durnit…the WiFi speed is 20Mbs. I gotta find out its Ghz.



No worries @Neal_Weeks. The Ghz is the frequency band the WiFi operates on, not the speed of your internet.

The reason I’m asking is because the RPi 3 ( and most external WiFi dongles) don’t support 5 Ghz WiFi networks, so they won’t even see it. Also even for 2.5 Ghz some unusual channels are not supported. If you can get to your router’s page and look under WiFi, it should tell you the band and the channel it’s using.


I’ll check when I get the chance. The Astrobox has worked in the past so I’ll get back when I can.

Thanks Again,



Sorry it has taken me so long to get back. All I can find is a Network Band of 2.4Ghz. And that is listed under WiFi Properties. You are dealing with the technologically impaired here.

Edit about 5 minutes later…It seems to be working now and has updated. No changes since last time as far as regarding any programs or hardware. Two things I really hate:1) Intermittent problems and not knowing what I am doing wrong. AAAARRRRRGGGGG!



Edit my above Edit…Here we go again. Disconnected using the power button icon and now I can not reconnect.


Have you tried cable? It does seem like a problem in your network environment. The majority of our users don’t have this problem. What’s you ISP? What type of internet do you have ? Fiber, Satellite?


Comes in on the phone line… Once I get a connection it works great. It is just spotty about connecting and I don’t go “green” on the rocket icon. I know its something on my end it is just frustrating.


Your ISP probably has a proxy that blocks Websocket connections.