Unable to send print to octoprint


#1

We are having issues with sending print files from the cloud to any of our printers running the latest plugin. Everything up till the actual initialization works, the slicing and selecting printer but the sending of the file freezes at 0%. It’s the same on the web UI and mobile app.

It all stopped working as of the second to last update, tried the latest with same results.

Anyone else reported anything similar?


#2

I would look into connectivity issues. That steps mens it has instructed the box to download the file from our servers. It either means that the message to start download doesn’t get to the box or the box received it but can’t get the file.

Here’s a bit of trouble shooting…

  1. Try taking a photo from the box at astroprint.com
  2. Try browsing the files in the astroprint plugin tab and initiating a download from there.

Do both wok? which one doesn’t?


#3

Yes, both is working as expected. I’ve even tried to start a file via astroprint tab in octoprint and the file gets downloaded and seems to work fine.


#4

Are you able to access the plugin logs and share what it outputs when you try to print from astroprint?