Updated AstroPrint, now it doesn't find my Lulzbot Taz6


#1

I updated my AstroPrint software on my raspberry pi (It told me their was an Update) and now it doesn’t find my Lulzbot Taz 6 printer. I have about 8 of these setup, and they all do the same thing.
I tried a fresh install/setup and its doing the same thing. I’ve tried about every baud rate possible, but it never connects. It sits and the little printer icon on the top right flashes and says connecting, but never connects.

Anyone have a suggestions?
Where can I find a previous versions of AstopPrint on the raspberry pi’s.

Thanks
Chris


#2

I don’t believe that anything in the latest software should have affected printer communication but let’s take a look at your serial logs to see what might be going on. Here’s what you should do:

  1. Go to Settings -> Software -> Advanced.
  2. Click on Clear Logs
  3. Click on “Turn On Serial Logs”
  4. Attempt a connection to your printer using a baud rate previously known to work. If you don’t remember try at least 115200 and 250000
  5. Go back to Settings -> Software -> Advanced and send logs to us.