Wolfbox password for SSH access


#1

It appears my Wolfbox has an older software version, and I need to update it to access Astroprint. I see I need to SSH into the device and fix the date issue to allow the update to occur. The default “Raspberry” password is not working.
Does anyone know what the password is to allow access?


#2

Do you have the raspberry pi or pcduino version ?


#3

I did not realize there was two different models. Mine is a pcduino.


#4

For pcduino ssh access is:

username: ubuntu
password: astroprint


#5

Thank you Daniel! I assume the SSH commands to fix the ssl issue are the same on my unit as the Raspberry Pi?


#6

Which are you using ?


#7

Well, I was able to get in and change the date. This fixed the connection issue. The wolfbox will connect and authenticate with Astroprint now. The red dialog box with the connection error no longer shows on the update page when clicking on the button.

I tried to update the software to .8(8) which is the only option from the .8(7) that is currently running, but it goes halfway through the update and says “An error occurred and your Airwolf Printer was unable to complete the update”.

I tried doing the update while the Wolfbox was connected to the printer and when it was not. It fails each time with the same error.


#8

Note that the current software is 0.13(15). Your software is extremely old (years) and might have issues with current certificates and other. Furthermore we have discontinued support for the pcduino platform (4 yrs old).

My recommendation would be to upgrade your box to a raspberrypi-based platform for which we have many software improvements and features.