Your print failed to start. Please try again. Unable to start download process


#1

Hi friends. I installed my first astrobox based on Raspberry pi 2. but unfortunately for me I still can not print.

I encounter various problems.

1- The local file upload does not work and I do not sync between my space astroprint cloud and astroprint local (file manager)

2- When I try to print a part from my space astroprint cloud I receive the message Your print failed to start. Please try again

Yet I have managed the printer in manual by the control menu. I can activated the fan and heat the extruder / bed without any problems.

I made a video to show you the problem.

Thank you for your help .


#2

Thanks for the video, it’s really helpful

Your box seems to have problems connecting or recognizing its internet connection. Did you configure the network connection using command line?


#3

Hello Daniel. Actually I had some problem of wifi connection. I had to change the type of security key of my router to be successful connected. On the other hand I do not use the lines of order for the connection wifi.


#4

Hey guys! I have the same problem and would like to know which sec key i should use or what i can do to print over cloud.
thanks in advanced


#5

The previous poster was talking about the WiFi security key. When this happens it usually means that the box has a bad connection to our cloud. So it seems connected but it’s unable to download the print file to start the print.


#6

Hello,

I have the very same problem but I have only been testing with my mobile phone. I have the wifi dongle and have Internet connection. Please help…

Best regards Richard


#7

Hello,

same problem here. I am using a Raspberry Pi 3 with an ethernet cable connection, no WiFi. I can control the printer and upload pre slices gcodes locally. Login into AstroBox works, all connections shows green. I can upload a STL File to cloud. But no download of sliced Gcode Files from AstroPrint cloud. Cloud File Manager is showing nothing, no files.

In dmesg log I can see errors like this:

[ 5.076966] brcmfmac: F1 signature read @0x18000000=0x1541a9a6
[ 5.082738] usbcore: registered new interface driver brcmfmac
[ 5.404758] brcmfmac: Firmware version = wl0: Oct 23 2017 03:55:53 version 7.45.98.38 (r674442 CY) FWID 01-e58d219f
[ 5.405532] brcmfmac: brcmf_c_preinit_dcmds: CLM version = API: 12.2 Data: 7.11.15 Compiler: 1.24.2 ClmImport: 1.24.1 Creation: 2014-05-26 10:53:55 Inc Data: 9.10.39 Inc Compiler: 1.29.4 Inc ClmImport: 1.36.3 Creation: 2017-10-23 03:47:14

[ 9.632424] smsc95xx 1-1.1:1.0 eth0: hardware isn’t capable of remote wakeup
[ 10.218453] brcmfmac: power management disabled
[ 10.670871] brcmfmac: brcmf_p2p_create_p2pdev: set p2p_disc error
[ 10.670888] brcmfmac: brcmf_cfg80211_add_iface: add iface p2p-dev-wlan0 type 10 failed: err=-16

Please help.
Best regards
Peter


#8

Hello,

OK. Found the problem by myself. In this case the printer profile settings were wrong. My printer needs GCODE format, not X3G. Changing it in the advanced printer settings of Astroprint did the job.

The error message is a bit vague IMHO

Greetings Peter