Dashboard not showing "Printers"


#1

Hello! I recently set up my new astrobox, up until now its been great! When I turn on my printer and astrobox, it all connects and seems ready to go. I’m able to go through file manager and start prints, whoever i need to control my printer and Astroprint is not giving me the “Printers” option on the dashboard. I tried restarting several times, refreshing the page, etc. Does anyone know why it’s not showing up? Again, I believe my printer is connected properly being that i can sent prints to it.


#2

You need to click on the “Monitor” icon on the astroprint.com dashboard.