I must be doing something wrong


#1

I have the New Matter Mod-t printer. With the page they offered for printing, I never had an issue. Now I am having all kinds of issues while printing. I have the temp set correct (210 C) but things aren’t printing well… print slips, filament gobs up at the extruder (none of these things happened before) anybody have any suggestions to help this problem?


#2

The Mod-t printer is not supported by AstroPrint officially. How are you using AstroPrint with it?


#3

i am using AstroPrint to slice my files from stl to g code. then I use the desk top program that new matter provided. after that the majority of my prints are bad… they shift… they have gaps… if g code a bad file? is there any suggestions to get my prints to the quality I had at first?


#4

I am having the same problems. I have been able to get a couple of things to print, but most end up as a failed print. I use Astroprint to slice and generate the gcode. I do the same and upload using the new matter print tool. If someone could please recommend tips that might help, that would be great.


#5

If this just started happening, you should look at your printer. Perhaps the nozzle is blocked and needs cleaning, maybe the gears that push the filament are dirty. We haven’t changed these settings in a long time. Nothing in our software should cause this all of the sudden


#6

A friend of mine has recently started seeing something similar,It was.very weird print quality degradation but not on all parts or even everywhere on the same part…It has happened a few times now…chased all the usual suspects nozzle, slicer, fans, temps, filament, nothing worked. The solution has been to power cycle the printer…same G code then works fine…seems like a firmware glitch…worth a shot if you haven’t tried it…and be aware on some printers the firmware will be kept alive even with the printer powered down as long as the astrobox is connected and powered.


#7

Thanks for responding. My printer is fairly new, I bought it right after Xmas. I load and unload filament to make sure it isn’t jammed. I was able to print something that I printed in the past and it actually turned out better using astroprint. I am sure it has something to do with the Mod-t and nothing to do with astroprint. I was hoping someone who has a mod-t would have figured out the issue and respond with a solution.


#8

It doesn’t need to be completely jammed to exhibit that behavior, it could just have a partial blockage which will prevent it from extruding enough.

You can also observe the filament flow and see if it sometimes jumps back. In some cases when the flow speed is too big for the nozzle opening, it will create pressure and eventually jump back ( at the feeder motor )