Replicator 1 Clone Print off of bed


#1

I have PowerSpec 3D Pro2 Printer (Replicator 1 Dual Clone)… also identical to a Flashforge.

Anyhow I was using astroprint for a couple weeks and everything worked great!

Then starting about mid September, any newly sliced models print off the right side of the bed… its almost like the print head doesnt move to the center of the bed before starting a print.

If i try to print one of my first models that were sliced in late august / early sept they print fine…

Any ideas guys?


#2

Check your printer profile on astroprint.com. Under advanced settings. What’s the value for “Bed Center is Zero”? It should be selected.

If not, select, re-slice your models and try printing again.


#3

For my printer the bed center is zero slider does not work… it is staticly set to ON

no way to turn it off.


#4

Ok, it’s good then. Have you updated firmware recently. As far as I know Sailfish, which your printer should be running is always configured like that.


#5

I have not touched the firmware.

I personally think something changed in the slicer software. Because I can pull an already sliced file out of File Manager, and it prints fine.

But if i upload the same STL file again and re-slice it … things go crazy.


#6

Very weird,

Could you remove the printer, add it again and try? There was some work done around that settings a few weeks back. We have tested extensively with our creator pro which should have the same firmware.


#7

Sorry for the long delay. but i have tried removing the printer as well as resetting it back to the factory defaults.

Nothing helps.

What is weird is that if i “re-print” something that is in my files from early september , it will reprint fine.

But new uploads that are sliced after late september print too far to the right side (off the bed).

This does not seem to be a hardware issue or a settings issue. Seems like a slicer issue…


#8

Hi Justin,

Thanks for this information. It helps to know that previously sliced files are not working… We’re going to investigate this. Could you provide us with your Start GCODE? Have you changed it?


#9

The Replicator 1 default profile has this as the start gcode:

; do nothing

Your profile has:

G28

Could you use the original start gcode of ;do nothing and try again?