[SOLVED] Nozzel drag with z hop enabled


#1

trying to figure out how to stop the nozzel from scaring my prints, i have z hopp set at 3mm, Is there a setting to stop this?


#2

This would depend on the slicer? which slicer are you using? Did you look inside “Advanced Settings”?


#3

Nvm. Played around a bit and found out it was combing. Changed it to no skin and it fixed my problem