Support not showing

I’m not quite sure where the error lies.
When I try to print with support. Both common and three support, it does not appear in gcode viewer.
I just printed something where I turned on three support but turned off regular support.
It printed without support.

Is it something that others have experienced.

/ Kenneth

Okay a little follow up.
I have found out that if I have either tree support or conical support enabled, then the support part will not work.
If I turn off both, it works fine and can be seen in gcode viewer.

Anybody got it working with tree/conical support??

Did you ever get tree support to work? Has anyone got it to work on Astroprint?

I’m not sure you got my message earlier.
I never made it work and eventually gave up the Astroprint idea.
I’m using Cura now.
It’s a bit of a shame that they still use an old version of Cura

Thanks for the reply! Yes, such a shame. It’s a great service. How have Tree supports been for you? Worth abandoning Astroprint.

Three support is not something that I use that much but if I finally have to use support then it is either three support or conical support I primarily use.
Have actually just tried to print via Astroprint and it came out just fine.
The reason I tried astroprint is because I have a chromebook and I could not get cura to work on it.
Maybe I will give it one more chance.
Also uses Onshape to design things.
So everything webbased is an advantage for me.